Red Hat Enterprise Linux (RHEL) 6 uses 2.6 as its system python. RHEL 6 is 
superseded by RHEL 7, but RHEL 6 is still a long way from its end of life, 
people are still using it.
But I'm not arguing for 2.6, the above doesn't affect my use of Leo ;-) and not 
being able to use 2.7 features in Python code is very annoying.
Cheers -Terry
 
      From: Propadovic Nenad <npropado...@gmail.com>
 To: leo-editor@googlegroups.com 
 Sent: Wednesday, September 21, 2016 1:17 AM
 Subject: Re: How many of you must still use Python 2?
   
"Is there any need for Python 2 support earlier than 2.7?"
That's a completely different kind of question.
If I remember well, last time I used Python 2.6 was in 2012.

2016-09-21 7:42 GMT+02:00 Viktor Ransmayr <viktor.ransm...@gmail.com>:

Am Montag, 19. September 2016 13:43:34 UTC+2 schrieb Edward K. Ream:
I do most of my testing these days using Python 3.  I am wondering how many Leo 
users still must use Python 2.

Don't panic.  I have no plans to remove support for Python 2 in the near future.


I think in order to reduce the test & support effort for Leo a refinement of 
this question would be:

Is there any need for Python 2 support earlier than 2.7?

With kind regards,

Viktor 
-- 
You received this message because you are subscribed to the Google Groups 
"leo-editor" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to leo-editor+unsubscribe@ googlegroups.com.
To post to this group, send email to leo-editor@googlegroups.com.
Visit this group at https://groups.google.com/ group/leo-editor.
For more options, visit https://groups.google.com/d/ optout.


-- 
You received this message because you are subscribed to the Google Groups 
"leo-editor" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to leo-editor+unsubscr...@googlegroups.com.
To post to this group, send email to leo-editor@googlegroups.com.
Visit this group at https://groups.google.com/group/leo-editor.
For more options, visit https://groups.google.com/d/optout.


   
 

-- 
You received this message because you are subscribed to the Google Groups 
"leo-editor" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to leo-editor+unsubscr...@googlegroups.com.
To post to this group, send email to leo-editor@googlegroups.com.
Visit this group at https://groups.google.com/group/leo-editor.
For more options, visit https://groups.google.com/d/optout.

Reply via email to