Hi Terry

I tried 

Leo 5.7.4 devel, build 20180807122609


and it did not work right away with a .latex file. It seems to get confused 
by the @language latex in the first line. It worked when I removed it.

It would be nice if it would ignore leo directives.


Another quirk is, that every line needs to have the same number of 
separators, but particularly when editing latex tables by hand one does not 
always enter all cells if they are empty anyway. This probably is a 
limitation of the Python CSV library, though.


I think it would also be nice if it could figure out the separator by 
itself and start up with a good suggestion, similar to the "sniffer" tool 
in the CSV module.


That all said, thank you very much for this command. It makes my life a lot 
easier.


- Josef



-- 
You received this message because you are subscribed to the Google Groups 
"leo-editor" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to leo-editor+unsubscr...@googlegroups.com.
To post to this group, send email to leo-editor@googlegroups.com.
Visit this group at https://groups.google.com/group/leo-editor.
For more options, visit https://groups.google.com/d/optout.

Reply via email to