Your message dated Thu, 01 Dec 2016 23:19:46 +0000
with message-id <e1ccadm-000ai1...@fasolo.debian.org>
and subject line Bug#838942: fixed in letsencrypt.sh 0.3.0-1
has caused the Debian Bug report #838942,
regarding letsencrypt.sh: fails without ca-certificates, needs dependency
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
838942: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=838942
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: letsencrypt.sh
Version: 0.2.0-4~bpo8+1
Severity: normal

If you try to run letsencrypt.sh -c without ca-certificates installed you get:
ERROR: Problem connecting to server (curl returned with 60)

After installing the package it works fine. Since it fails without it, you 
should add a dependency.

-- System Information:
Debian Release: 8.6
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'stable-updates')
Architecture: i386 (x86_64)
Foreign Architectures: amd64

Kernel: Linux 4.7.2 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

--- End Message ---
--- Begin Message ---
Source: letsencrypt.sh
Source-Version: 0.3.0-1

We believe that the bug you reported is fixed in the latest version of
letsencrypt.sh, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 838...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mattia Rizzolo <mat...@debian.org> (supplier of updated letsencrypt.sh package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Fri, 02 Dec 2016 00:04:30 +0100
Source: letsencrypt.sh
Binary: letsencrypt.sh letsencrypt.sh-apache2
Architecture: source
Version: 0.3.0-1
Distribution: unstable
Urgency: medium
Maintainer: Debian Let's Encrypt <letsencrypt-devel@lists.alioth.debian.org>
Changed-By: Mattia Rizzolo <mat...@debian.org>
Description:
 letsencrypt.sh - ACME client implemented in Bash
 letsencrypt.sh-apache2 - letsencrypt.sh challenge response support for Apache2
Closes: 837308 838942 839851 846319
Changes:
 letsencrypt.sh (0.3.0-1) unstable; urgency=medium
 .
   * Import new upstream release 0.3.0.
     + Remove all Debian patches (as they were coming from upstream).
     + Add patch to revert the upstream commit renaming config.sh to config.
       Let's avoid another breaking change at this point, keep it for the
       dehydrated upload.
     + Add NEWS entry about the ACCOUNT_KEY move.
     + Closes: #839851
   * Bump debhelper compat level to 10.
   * Add dependency on ca-certificates.  Closes: #838942
   * Add patch from upstream to fix support of OpenSSL 1.1.0.  Closes: #846319
   * Add patch to account for an already set ACCOUNT_KEY option when upgrading
     to the multi-account structure.  Closes: #837308
Checksums-Sha1:
 1dc89614b35da550bc35abefa9cd571c5c181129 2113 letsencrypt.sh_0.3.0-1.dsc
 127c7373a9cf45adb84aba8a8deda5b1f9b17daa 21304 letsencrypt.sh_0.3.0.orig.tar.gz
 2db50fdfe713ad85580ac6e3846dda9d2c5edcc2 11232 
letsencrypt.sh_0.3.0-1.debian.tar.xz
Checksums-Sha256:
 a877477fa7fa5e3ebc64a48f9216b0d8f2c8daeaccbe0488a02fdf38e743bf4a 2113 
letsencrypt.sh_0.3.0-1.dsc
 2e99ea4ba29d9179f704da48c710d1025cd5a8a4cfcf0fdb2215d9cb3a1f95a5 21304 
letsencrypt.sh_0.3.0.orig.tar.gz
 965ec96944ee440caf45483da58ae7a9aae9a79be69ce662beb9b8146cefb4f8 11232 
letsencrypt.sh_0.3.0-1.debian.tar.xz
Files:
 a097dc1ca5a49732859d1e9bb5bf91b2 2113 misc optional letsencrypt.sh_0.3.0-1.dsc
 0e84e2b128b9fdd925dbbec33e7075ad 21304 misc optional 
letsencrypt.sh_0.3.0.orig.tar.gz
 0c58c97d5573049ebddcc7f30278dd80 11232 misc optional 
letsencrypt.sh_0.3.0-1.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJYQK0JAAoJEAgWueGMdiutkK4P/itJ1nZStx917O7Phwu17eAQ
7GOqfHBB08lttAwB0VoOOXYYa9P3+gxhT+EPSzSEcwZ+8WRFxWXVvOxt3ku52CX4
f7EJ9QmZbYLWld+3FaVCAdxY6WziKYwti1mlZ+mMuLcNMxqF1YmwZwqpWs4pd5E+
GuJ4LFo+B1MlKz8MiB7fAxGhg8Ukydh80rMfH2LUXZOuRCjUAb/+6yq/LRDMhLTk
U+JqPmiD93MMgWV2vTol23tHS9JQtvVdb2GVQKm6YGrEYV3nAF+Wb8XqWq4dFR79
pA8b7kQxg54Wyxjy63+yi4vfReHpAUqWbTu7EsdnTgVNsvhpCr1QxS2ZnyIImJ4A
ok5g3AGtcqKJ9hb7p0UjaiWac65AJ4WWLy+1a+yvKk3UCh5V2CzOx9uWtOjaq6VP
9Oy7m99K8lmS++AQ1q4fkwjUtX/2rDJy4/BVsC/DioXTnfUUSLnvC8DUaSq16wrI
unFdi35y/5G0U6DFlhEeFMR4HUTXcYzxHTVvi4t1w7oreUUlc7peFMfhtrCD05+i
HJeZO6EENpsWWsxGB55LnFhebd/k1aLlbICna7BBTdXGptwhEY8nS+TNmwg6XSDb
eGipex0+CDeV3YrZ3OgmQf126LEgX+u/Bmmk+5eRJ9BppCKQCPXfg/aJTiuVMlym
79qGh5rF1QNrTLLiV63k
=hYF+
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
Letsencrypt-devel mailing list
Letsencrypt-devel@lists.alioth.debian.org
https://lists.alioth.debian.org/mailman/listinfo/letsencrypt-devel

Reply via email to