#4120: glibc-2.26
----------------------+-------------------------
 Reporter:  bdubbs@…  |       Owner:  lfs-book@…
     Type:  task      |      Status:  new
 Priority:  normal    |   Milestone:  8.1
Component:  Book      |     Version:  SVN
 Severity:  normal    |  Resolution:
 Keywords:            |
----------------------+-------------------------

Comment (by Krejzi):

 I assume you wanted to say: GCC 7.1.0 doesn't compile when built against
 glibc-2.26 (since that's what the bug is about).

 GCC 7.2.0 is scheduled for next week. If you are in a hurry, you need to
 apply at least the following two patches to GCC 7.1.0 to get it to compile

 {{{
 
https://gcc.gnu.org/git/?p=gcc.git;a=commit;h=72edc2c02f8b4768ad660f46a1c7e2400c0a8e06
 
https://gcc.gnu.org/git/?p=gcc.git;a=commit;h=14c2f22a1877f6b60a2f7c2f83ffb032759456a6
 }}}

--
Ticket URL: <http://wiki.linuxfromscratch.org/lfs/ticket/4120#comment:2>
LFS Trac <http://wiki.linuxfromscratch.org/lfs/>
Linux From Scratch: Your Distro, Your Rules.
-- 
http://lists.linuxfromscratch.org/listinfo/lfs-book
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to