On 21 September 2013 12:45, Luca Barbato <[email protected]> wrote: > [PATCH 1/5] rtmp: Support AMF_DATA_TYPE_MIXEDARRAY > [PATCH 2/5] flv: Make onTextData parsing robust > Those two should be fine, hopefully. > > [PATCH 3/5] rtmp: Refactor get_packet > Unchanged > > [PATCH 4/5] rtmp: Rewrite embedded flv handling > Following Josh suggestions > > [PATCH 5/5] rtmp: Replace a magic number with a macro > While at it some 11 got removed =P >
Other than the stray av_logs still in get_packet, these look good to me. Josh _______________________________________________ libav-devel mailing list [email protected] https://lists.libav.org/mailman/listinfo/libav-devel
