On Sun, Jul 13, 2014 at 11:47:05PM +0200, Katerina Barone-Adesi wrote: > --- a/tests/fate/real.mak > +++ b/tests/fate/real.mak > @@ -1,21 +1,21 @@ > -FATE_SAMPLES_AVCONV-$(call DEMDEC, RM, RA_144) += fate-ra-144 > +FATE_SAMPLES_REALMEDIA_AUDIO-$(call DEMDEC, RM, RA_144) += fate-ra-144
The name sounds odd. RealMedia is generally used to refer to the container format, while RealAudio and RealVideo is used for the codecs. So just use REALAUDIO. > -FATE_SAMPLES_AVCONV-$(call DEMDEC, RM, RV30) += fate-rv30 > +FATE_SAMPLES_REALMEDIA_VIDEO-$(call DEMDEC, RM, RV30) += fate-rv30 same, REALVIDEO Diego _______________________________________________ libav-devel mailing list [email protected] https://lists.libav.org/mailman/listinfo/libav-devel
