On 26/09/15 18:13, Vittorio Giovara wrote: > From: wm4 <[email protected]> > > Note that convergence_duration had another meaning, one which was in > practice never used. The only real use for it was a 64 bit replacement > for the duration field. It's better just to make duration 64 bits, and > to get rid of it. > > Signed-off-by: Vittorio Giovara <[email protected]> > --- > Added the necessary macros, an entry to APIChanges, and minor cosmetics. > > Regarding the APIChanges entry, I used version 57.0.0 (even though we > already are at 57.2) to better indicate that this is mostly an ABI change. > If people prefer I can bump micro and use that version instead.
It is fine like this, oracle is crying? lu _______________________________________________ libav-devel mailing list [email protected] https://lists.libav.org/mailman/listinfo/libav-devel
