On Monday, 16 October 2017 15:36:24 CEST Richard W.M. Jones wrote:
> +  (* List of passthrough parameters. *)
> +  let passthrus =
> +    [ "config",      (fun { vddk_config }      -> vddk_config);
> +      "cookie",      (fun { vddk_cookie }      -> vddk_cookie);
> +      "nfchostport", (fun { vddk_nfchostport } -> vddk_nfchostport);
> +      "port",        (fun { vddk_port }        -> vddk_port);
> +      "snapshot",    (fun { vddk_snapshot }    -> vddk_snapshot);
> +      "thumbprint",  (fun { vddk_thumbprint }  -> vddk_thumbprint);
> +      "transports",  (fun { vddk_transports }  -> vddk_transports);
> +      "vimapiver",   (fun { vddk_vimapiver }   -> vddk_vimapiver) ] in

Considering they are all vddk options, and later on "vddk-" is prefixed
to their name, I'd call this variable "vddk_passthrus.

LGTM anyway.

-- 
Pino Toscano

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
Libguestfs mailing list
[email protected]
https://www.redhat.com/mailman/listinfo/libguestfs

Reply via email to