On Thu, March 30, 2006 23:40, Christopher G. Traylor wrote: > Sorry if I missed any previous discussion about this, but how about the > obvious "TriggerHandler"?
That's a good one. I don't think we'd considered that one before because we were looking for something that either had the name of the design pattern or continued the existing metaphors. Maybe that was asking a bit much. So, everyone... Any objections if "trigger" is renamed to "trigger_handler" in 3.0? Jeroen _______________________________________________ Libpqxx-general mailing list [email protected] http://gborg.postgresql.org/mailman/listinfo/libpqxx-general
