https://bugs.documentfoundation.org/show_bug.cgi?id=173363
Robert Großkopf <[email protected]> changed: What |Removed |Added ---------------------------------------------------------------------------- Version|26.8.0.3 release |26.2.4.2 release --- Comment #5 from Robert Großkopf <[email protected]> --- Following the thread of ask.libreoffice.org: ---------------- Creation of a base with Firebird : the file is created Opening the file : OK Impossible to work : *firebird_sdbc error: Use of database at location C:\USERS\UTILISATEUR\APPDATA\LOCAL\TEMP\LU24396CRRVL.TMP\LU24396CRRW7.TMP\LU24396CRRWA.TMP\FIREBIRD.FDB is not allowed by server configuration caused by ‘isc_create_database’ ----------------- There is no need for a database file. Create the Base file (experimental features on). Seems it would be created, could be opened but connecting to database (tables) will give the error. This seems to be a special problem of LO since 26.2.5.2 together with Windows. Don't use such a system her - might be something special with a Windows update. Behavior happens for the person, which reported it on ask.libreoffice.org since start of this month - same date as reporter of this bug has been written the bug… -- You are receiving this mail because: You are the assignee for the bug.
