https://bugs.documentfoundation.org/show_bug.cgi?id=102204

Julien Nabet <serval2...@yahoo.fr> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEEDINFO
                 CC|                            |serval2...@yahoo.fr
     Ever confirmed|0                           |1

--- Comment #1 from Julien Nabet <serval2...@yahoo.fr> ---
On pc Debian x86-64 with LO Debian package 5.2.1.2 + brand new LO profile, I
don't reproduce this.
I launched Writer, Menu Format, Page..., Page Tab => Format A4

locale
LANG=fr_FR.UTF-8
LANGUAGE=
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=

Version: 5.2.1.2
Build ID: 1:5.2.1-1
Threads CPU : 4; Version de l'OS :Linux 4.6; UI Render : par défaut; 
Locale : fr-FR (fr_FR.UTF-8); Calc: group

For the test, could you rename your LO directory profile (see
https://wiki.documentfoundation.org/UserProfile#GNU.2FLinux) and give a new
try?

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to