https://bugs.documentfoundation.org/show_bug.cgi?id=102252

E. Wayne Johnson <e...@pigs.ag> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |UNCONFIRMED
     Ever confirmed|1                           |0

--- Comment #2 from E. Wayne Johnson <e...@pigs.ag> ---
My distribution is Slackware64 -current with the 4.20 kernel.

http://www.slackware.com/changelog/current.php?cpu=x86_64

I have tried the LibreOffice build from source from SlackBuilds, the rpms from
the LibreOffice website,

and the packages from "Alien Bob".   I have also tried a LibreOfficeDev5.3 from
the LO -current development repository.

All installations express the same behaviour.

I have also reformatted the root partition and reinstalled Slackware64 -current
in case something had been damaged.

None of those fixed the problem.

I have communicated this bug to the LinuxQuestions Slackware community and no
one has yet said that they experience this problem.

When I try to save a presentation, whether an empty Untitled 1.odp or one with
content I create, or previously saved presentation in any format

the result is the same.  When I try to "save" or "save as" there is a hang if I
use the .odp format. 

If there is some other format like .ppt or .pptx there is no problem with
saving.

I have used LibreOffice for more than 2 years and have followed the upgrade
paths closely in that time.

This is the first time I have seen this problem.

I don't know how to get any debug information from soffice to see more about
what is happening.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to