https://bugs.documentfoundation.org/show_bug.cgi?id=92605

Aprax <r...@jwcca.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|4.4.4.3 release             |3.3.0 release

--- Comment #7 from Aprax <r...@jwcca.com> ---
You sent an email asking:
=======================
"If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of
LibreOffice 
(5.1.5 or 5.2.1

If you want to do more to help you can test to see if your issue is a
REGRESSION. To do so:
1. Download and install oldest version of LibreOffice (usually 3.3 unless your
bug pertains to a feature added after 3.3)"

If the bug was present with 3.3 - set version to "inherited from OOo";
If the bug was not present in 3.3 - add "regression" to keyword
=======================
I took a backup image of my system

I uninstalled v 4.4.4.3 and then installed v 5.2.1.2
the problem still exists

I uninstalled v 5.2.1.2 and then installed v 3.3.0.4
the problem still exists so I'll set version to "inherited from OOo

I didn't test with v 5.1.5.x, that would be redundant after v 5.2.1.2

I restored my backup image to 4.4.4.3 because there are still rendering issues
with any of the v 5 releases although 5.2.1.2 wasn't quite as bad as earlier v
5's. There was NO rendering issue with v 3.3.0.4 at all, but rendering is a
different bug, I just wanted to explain why I've stayed with v 4.

J

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to