Bug ID: 102366
           Summary: Saved table in docx will turn to plain text after
                    saving, after that problems with whole programm
           Product: LibreOffice
           Version: unspecified
          Hardware: x86-64 (AMD64)
                OS: Linux (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Writer

User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0)
Gecko/20100101 Firefox/48.0
Build Identifier: 1:5.0.3~rc2-0ubuntu1~trusty2

Hey, I wanted to save a document containing a table in the docx format (And
don't try to tell me, that docx doesn't support tables :D).
After I quit the app, the filesize was only 1.1 kb so I reopened to check what
was wrong. ALL the content has been returned to plain text, all the formatting
was gone.
I tried to change the pdf I recently exported to a docx file using
cloudconvert, after I tried to edit the headline of the document (tried to
change font size), I had alot of problems with the application, the menu bar
([File], [Edit], [View], ...) didn't react, if I clicked the closing button the
"Do you want to save file?" window appeared without any content but the cursor
still reacted.

Sorry but in my trys to recover my document I lost some of the original files.
(I would have attached them then)

All in all I lost my document and I were not able to recover it propably. All
my trys resulted in formatting mistakes.
(I needed this list for tomorrow and I am very unhappy with libreoffice!)

Reproducible: Didn't try

Steps to Reproduce:
Please see the details. I do not have the time to reproduce it, I have to do
this list again using a useful software.

Reset User Profile?No

You are receiving this mail because:
You are the assignee for the bug.
Libreoffice-bugs mailing list

Reply via email to