Bug ID: 103250
           Summary: Autocorrect does not recognise Greek punctuation
                    characters « and »
           Product: LibreOffice
           Version: release
          Hardware: All
                OS: Windows (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Writer

Autocorrect does not perform correction when using Greek quotation marks « and

This is regardless of the "localized options quote replacement" setting as this
setting does not apply in this instance.

" " double quotes fails with "localized options quote replacement" on but works
when it is off.

« » fail regardless of "localized options quote replacement" setting

As tommy27 commented, it looks like LO does not recognise « and » as

See also as bug 101851

Steps to Reproduce:
1. Switch to Greek keyboard layout
2. Enter « Greek word »
3. autocorrect does not replace words

Actual Results:  
autocorrection does not happen, words appear as misspelled

Expected Results:

Reproducible: Always

User Profile Reset: No, happens on fresh install

Additional Info:
Original bug was closed as duplicate but wrong diagnosis was made.

as shown in comment #3 in bug 101851 the likely cause,

 @Lazlo Nemeth
 can we add those « and » to the "autocorrect" triggers list?

User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101

You are receiving this mail because:
You are the assignee for the bug.
Libreoffice-bugs mailing list

Reply via email to