https://bugs.documentfoundation.org/show_bug.cgi?id=111635

            Bug ID: 111635
           Summary: OFFLINE HELPS (English US x64) install fine, but
                    LibreOffice x64 says it isn't installed!
           Product: LibreOffice
           Version: 5.4.0.3 release
          Hardware: x86-64 (AMD64)
                OS: Windows (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Installation
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: saumlaki...@gmail.com

Description:
I just did a clean install of LibreOffice-x64 v5.4.03 on a Windows10 Pro (i7,
8GB) machine.
Also installed the LibreOffice-x64 Offline Helps for English USA.
Both install just fine.
BUT, in LibreOffice, when I click Help-LibreOffice Help, it says, "The Offline
Helps have not been installed yet. Do I want to use the Online Helps?" 
NOTE: I also installed the x32 version of the Helps, just to see if the LO-x64
version was looking in the wrong place. But not difference.


Actual Results:  
In LibreOffice Base and Writer screens (I haven't tried other apps), when I
click the menu Help--LibreOffice Help, it says, "The Offline Helps have not
been installed yet. Do I want to use the Online Helps?"

Expected Results:
LibreOffice v5.4 Offline helps should be recognized as installed by LibreOffice
5.4.03.


Reproducible: Always

User Profile Reset: No

Additional Info:
We frequently work in a remote area of the world (Indonesia), we and the local
team members all use LibreOffice. Great software. But because this is a remote
area, internet connectivity is ZERO. It is VITAL to us (and many others) that
the OFFLINE helps work, for all language packs. BTW, we've noticed the
Indonesian Offline helps hasn't worked for years; it always tries to go to the
Internet. This is an urgent need for us. I'm sure others think it is minor, but
for many it is critical to have help without the Internet. Thanks.


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36
(KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.15063

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to