https://bugs.documentfoundation.org/show_bug.cgi?id=111726

            Bug ID: 111726
           Summary: Slide background: Hatch area fill tap page shows no
                    background color when the slide has one
           Product: LibreOffice
           Version: 6.0.0.0.alpha0+ Master
          Hardware: All
                OS: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Impress
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: zolnaitamas2...@gmail.com

Description:
When a slide has some hatching as bakcground fill and the hatching has also a
background color set, then this background color is not displayed on hatch page
on area tab.
The same thing works for shape background for example but does not work with
slide properties.

Steps to Reproduce:
1. Open attached ODP file: You can see that the slide has a hatch background
with some pink background color
2. Open Area dialog and check Hatch page


Actual Results:  
Hatch fill's background color is not displayed in the dialog. So if I open it
and close it with OK without setting anything in it the slide background will
be changed.

Expected Results:
Hatch fill page should show the set background color.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML,
like Gecko) Chrome/60.0.3112.90 Safari/537.36

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to