https://bugs.documentfoundation.org/show_bug.cgi?id=111750

            Bug ID: 111750
           Summary: Border properties can't be applied on Impress table
           Product: LibreOffice
           Version: 6.0.0.0.alpha0+ Master
          Hardware: All
                OS: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Impress
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: zolnaitamas2...@gmail.com

Description:
Changing the border settings on Table properties dialog has no effect on
Impress table. However if I change the border settings again, the previeously
set settings are applied. I can do the again and agaian and always the
prevously set properties are applied not the current one.

Steps to Reproduce:
1. Open Impress
2. Insert Table
3. Open Table Properties dialog and change border settings (color)

Actual Results:  
Border settings are not applied on the border. It still has a white border
color.

Expected Results:
Border settings should be applied on table when Table Properties dialog is
closed


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML,
like Gecko) Chrome/60.0.3112.90 Safari/537.36

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to