https://bugs.documentfoundation.org/show_bug.cgi?id=115354

--- Comment #5 from Alex Thurgood <ipla...@tuta.io> ---
This page:

https://www.languagetool.org/

indicates that for the tool to work with LibreOffice, it requires Java8+

so, at a minimum, you would still need Java somewhere on your system, even if
you download and install LibreOffice from TDF as opposed to Collabora's kndly
provided version through the AppleStore.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to