https://bugs.documentfoundation.org/show_bug.cgi?id=115403

--- Comment #2 from Jan Jurkus <i...@gcecad-service.nl> ---
Ugh, I'm talking out of my ass in the previous comment.

As I have set UI_LANGS=en-US_en-GB_nl, NOT UI_LANGS="" will be true. The last
part will evaluate as true, whereas in 5.4.4 this would evaluate as false.

So I think it should be this:
SelectLanguage  NOT Installed And (ADDLOCAL="" Or UI_LANGS="")

You do not have to select the language if specified on the commandline via
ADDLOCAL or via UI_LANGS.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to