https://bugs.documentfoundation.org/show_bug.cgi?id=115405

            Bug ID: 115405
           Summary: Failure to launch Libreoffice 6 after installation
           Product: LibreOffice
           Version: 6.0.0.3 release
          Hardware: x86 (IA32)
                OS: Windows (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: LibreOffice
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: suryasun...@gmail.com

Description:
When I double clicked icon on the desktop after installing LibreOffice 6 from
the MSI, I was shown an error message that said "The program can't start
because api-ms-win-core-synch-l1-2-0.dll is missing from your computer. Try
reinstalling the program to fix this problem." So, I tried to reinstall the
program and this time tried the "REPAIR" option. But the problem persists. What
am I doing wrong?

Steps to Reproduce:
1.Double Click on the icon on the desktop
2. There is the error message on your desktop
3.

Actual Results:  
An error message was shown that said "The program can't start because
api-ms-win-core-synch-|1-2-0.dll is missing from your computer. Try
reinstalling the program to fix this problem.

Expected Results:
The Libreoffice should have started.


Reproducible: Always


User Profile Reset: No



Additional Info:
The OS is Windows 7. Libreoffice 5.4 was already installed when Libreoffice 6
was installed. Actually LO 6 setup overwrote the components onto LO 5.4. I
earlier saw this problem with LO 5.0 which was rectified in the latter
releases.

Please


User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko)
Chrome/63.0.3239.132 Safari/537.36 OPR/50.0.2762.67

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to