https://bugs.documentfoundation.org/show_bug.cgi?id=115412

            Bug ID: 115412
           Summary: destroyed pictures in a table
           Product: LibreOffice
           Version: 4.4.3.2 release
          Hardware: All
                OS: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: LibreOffice
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: sey0...@freenet.de

Created attachment 139536
  --> https://bugs.documentfoundation.org/attachment.cgi?id=139536&action=edit
two documents, one with the correct table, one with the corrupted

please find attached 2 documents

Document created by OO 4.1.0: 
destroyed_pictures_in_a_table_1.doc = pictures are ok
Opening this document by LO 5.4.3.2 will show everything correctly

Now the above document was opened and edited by LO 5.4.3.2: 
Some text was added to the table fields where the pictures are located.
After saving the document and reopening it you will see the destroyed pictures:
destroyed_pictures_in_a_table_2.doc = pictures are destroyed

With OO I never had a problem with Pictures in a Table.
Also with MS Word I did not have that problem. 
(But at the moment I cannot test it, because I do not have MS Word any more)

Two years ago I wanted to switch from OO to LO and I had the same problem.
So I continued working with OO. At that time I did not create a bug report. 
Now I wanted to switch again to LO, because of the supported DOCX format, 
but the picture problem was still the old one.

Thanks and regards

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to