https://bugs.documentfoundation.org/show_bug.cgi?id=115627

--- Comment #12 from Buovjaga <todven...@suomi24.fi> ---
(In reply to hamelg from comment #11)
> thanks Buovjaga.
> Your screenshot "Screenshot showing Breeze widgets working fine" looks like
> with GTK+ theme integration. I get the same look if I set the env variable
> SAL_USE_VCLPLUGIN=gtk3.
> see here :
> https://wiki.archlinux.org/index.php/LibreOffice#Theme
> Could you test with SAL_USE_VCLPLUGIN not set or SAL_USE_VCLPLUGIN=kde4, you
> should get the same look like my screenshot "Screenshot showing Breeze has
> the issue".

No, gtk3 integration was not enabled, but the default kde4

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to