https://bugs.documentfoundation.org/show_bug.cgi?id=115653

Alex Thurgood <ipla...@tuta.io> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|---                         |WORKSFORME

--- Comment #1 from Alex Thurgood <ipla...@tuta.io> ---
No repro in 

Version: 6.1.0.0.alpha0+
Build ID: acd16c7e29c1619986d4d8b3b520da089ba34660
CPU threads: 4; OS: Mac OS X 10.13.3; UI render: default; 
Locale: fr-FR (fr_FR.UTF-8); Calc: group


1) Created a test docx file in Word for Mac (Office 2016), with one line of
text.
2) Inserted a comment.
3) Saved, closed the file.
4) Re-opened the docx in Writer.
5) I can click in the comment box and edit the comment.

Repeated the above steps with

Version: 6.0.0.3
Build ID: 64a0f66915f38c6217de274f0aa8e15618924765
Threads CPU : 4; OS : Mac OS X 10.13.3; UI Render : par défaut; 
Locale : fr-FR (fr_FR.UTF-8); Calc: group

I couldn't reproduce the claimed buggy behaviour.

Repeated the above steps with

Version: 5.4.4.2
Build ID: 2524958677847fb3bb44820e40380acbe820f960
Threads CPU : 4; OS : Mac OS X 10.13.3; UI Render : par défaut; 
Locale : fr-FR (fr_FR.UTF-8); Calc: group


No repro

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to