Alex Thurgood <> changed:

           What    |Removed                     |Added
             Status|NEEDINFO                    |NEW

--- Comment #2 from Alex Thurgood <> ---
So, I could reproduce this with LO5451...

Note that I already had a functioning LO5432 with FR langpack.

1) I downloaded the main DMG plus the FR langpack.

2) I installed the main LO app bundle in the usual way, by drag and drop into
the Applications folder. I authorized the installer to overwrite my existing

3) I then installed the langpack, and authorized it to install (admin

4) I then tried starting directly from the Applications folder
via a double-click of the mouse.

5) At this point, an error message is displayed indicating that the
installation is corrupt and that I should move the app to the trash.

I removed LO and started again, however, this time, I started the main app
bundle after its installation by right mouse button clicking on the app and
choosing Open from the context menu, BEFORE installing the langpack. After
closing the LO app launched for the first time, I then installed the langpack
and restarted LO. Everything worked as normal by proceeding in this manner.

You are receiving this mail because:
You are the assignee for the bug.
Libreoffice-bugs mailing list

Reply via email to