https://bugs.documentfoundation.org/show_bug.cgi?id=112461

Alex Thurgood <ipla...@tuta.io> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |NEW

--- Comment #7 from Alex Thurgood <ipla...@tuta.io> ---
(In reply to César Biosca. from comment #5)
> Created attachment 139023 [details]
> This is the original file after copying the content from LibreOffice Draw
> 
> This is the original file after copying the content from LibreOffice Draw


This file refuses to open for me in

Version: 5.4.5.1
Build ID: 79c9829dd5d8054ec39a82dc51cd9eff340dbee8
Threads CPU : 4; OS : Mac OS X 10.13.3; UI Render : par défaut; 
Locale : fr-FR (fr_FR.UTF-8); Calc: group

I just get a grey document window in which the file attempts to load, and this
then disappears without any error message.


If I try to open the same file in 
Version: 5.3.7.2
Build ID: 6b8ed514a9f8b44d37a1b96673cbbdd077e24059
Threads CPU : 4; Version de l'OS :Mac OS X 10.13.3; UI Render : par défaut;
Moteur de mise en page : nouveau; 
Locale : fr-FR (fr_FR.UTF-8); Calc: group

I get the following message :

Erreur de lecture.
Erreur de format dans le fichier du sous-document content.xml à la position
2,4174(row,col).

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to