https://bugs.documentfoundation.org/show_bug.cgi?id=115716

            Bug ID: 115716
           Summary: Black screen with OpenGL transitions
           Product: LibreOffice
           Version: 6.0.1.1 release
          Hardware: All
                OS: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Impress
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: bi...@bigon.be

Description:
Hi,

When using the OpenGL transition in impress (LO 6.0.1) I get a black screen
instead of the transition.

Might be wayland related

Intel GPU
gnome-shell (3.26) as wayland compositor
gtk3 gui
mesa 17.3.3
debian unstable

Steps to Reproduce:
1.Install the pkg with the OpenGL transition
2.Open impress
3. select an OpenGL transition

Actual Results:  
Black screen in both full screen and preview

Expected Results:
A nice transition


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 5500 (Broadwell GT2) 
OpenGL core profile version string: 4.5 (Core Profile) Mesa 17.3.3
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 17.3.3
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.1 Mesa 17.3.3
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.10
OpenGL ES profile extensions:



User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101
Firefox/58.0

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to