https://bugs.documentfoundation.org/show_bug.cgi?id=115722

            Bug ID: 115722
           Summary: Images get lost when a document is exported to epub
           Product: LibreOffice
           Version: 6.0.1.1 release
          Hardware: x86-64 (AMD64)
                OS: Linux (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Writer
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: dsest...@gmail.com

Description:
When exporting a document to the EPUB format (both version 2 and 3) the images
do not appear exported (looking at the e-book with Calibre e-book Viewer) and
they are not present in the produced e-book (inspecting it with Calibre e-book
editor).
I'm on Ubuntu 17.10 with Gnome shell and installed LibreOffice 6 from the fresh
PPA repo.

Steps to Reproduce:
1. Download and open the new LibreOffice 5.4 Writing Guide from
https://documentation.libreoffice.org/en/english-documentation/writer/
2. Export to EPUB (2 or 3)
3. Open the e-book with a reader like Calibre e-book viewer

Actual Results:  
No images in the resulting e-book

Expected Results:
Should see the images in the correct position


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Versione: 6.0.1.1
Build ID: 1:6.0.1~rc1-0ubuntu0.17.10.1~lo1
Thread CPU: 4; SO: Linux 4.13; Resa interfaccia: predefinito; VCL: gtk3; 
Versione locale: it-IT (it_IT.UTF-8); Calc: group


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101
Firefox/58.0

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to