https://bugs.documentfoundation.org/show_bug.cgi?id=115727

            Bug ID: 115727
           Summary: Impossible to send document as an e-mail attachment on
                    Thunderbird in LibreOffice 6.0.1.1 on Ubuntu Mate
                    17.10
           Product: LibreOffice
           Version: 6.0.1.1 release
          Hardware: x86-64 (AMD64)
                OS: Linux (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Writer
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: marco.gian...@gmail.com

Description:
In Writer when I try to send a document as an e-mail attachment I got an error
message: "LibreOffice was unable to find a working e-mail configuration".
I tried to set Thunderbird as my default e-mail client on Ubuntu Mate but the
problem remains. 
I also tried to set Thunderbird as e-mail client in LibreOffice options (Tools
/ Options / Internet / E-mail) and selecting Thunderbird installation path
"/usr/bin/thunderbird" but the issue remains. 

Steps to Reproduce:
File - Send - Document attached to e-mail


Actual Results:  
Error message: "LibreOffice was unable to find a working e-mail configuration"

Expected Results:
Compose a new e-mail on Thunderbird


Reproducible: Always


User Profile Reset: Yes



Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101
Firefox/58.0

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to