https://bugs.documentfoundation.org/show_bug.cgi?id=115842

            Bug ID: 115842
           Summary: All menus (top and context) have zero height, only an
                    up and down arrow
           Product: LibreOffice
           Version: 5.4.3.2 release
          Hardware: x86 (IA32)
                OS: Windows (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Writer
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: mar...@gefelicitaart.nl

Description:
All menus (top and context) have zero height, only an up and down arrow.
It seems to occur only while using the Quickstarter (have it loaded during
system boot).
Libre is opened by double clicking a file.

Setup is dual screen (extended).
I disabled the quickstarter on all of our systems due to this bug (and
reenabled it during 6.0.1.1 install to retry).
A working hot fix when the bug occurs is closing the quickstarter and
replugging a monitor's signal cable (triggering a screen resolution reset).
OpenGL is disabled on the system I tested with this morning.

Stated earliest version isn't exact: I don't know the exact version; I've been
having this issue over 6 months now (and started to use the work around:
disable quickstarter).

Other reports (not mine):
https://ask.libreoffice.org/en/question/142590/no-menu-display-no-context-menus/


Steps to Reproduce:
1.boot with having the quickstarter enabled on a multi screen Windows machine 
2.open a document (docx, xls)
3.try to access a menu

Actual Results:  
The shown menu has only an up and a down arrow

Expected Results:
show menu items


Reproducible: Sometimes


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101
Firefox/58.0

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to