Bug ID: 115952
           Summary: color drop down buttons have missing icons
           Product: LibreOffice
           Version: Master
          Hardware: x86-64 (AMD64)
                OS: Linux (All)
            Status: UNCONFIRMED
          Severity: trivial
          Priority: medium
         Component: UI

The following dropdowns seem to have a white icon on white background:

- Font color
- Highlight color
- Background color
- Border color
- Fill color
- Line color

Tested with the following icon themes:

- Tango
- Elementary
- Breeze

When using LibreOffice 6.0.1 that is packaged with Ubuntu 18.04, the dropdown
color icons are visible.

Steps to Reproduce:
1. Open LibreOffice Writer, Calc, Draw or Impress
2. Observe the color dropdown buttons

Actual Results:  
The color dropdown buttons seem to have a white icon (or missing icon) on a
white background.

Expected Results:
The color dropdown buttons should display an icon.

Reproducible: Always

User Profile Reset: Yes

Additional Info:
Operating System:

System:    Kernel: 4.15.0-10-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Gnome 3.26.2 (Gtk 3.22.28-1ubuntu3)
           Distro: Ubuntu Bionic Beaver (development branch)
Machine:   Device: desktop System: Gigabyte product: AB350M-D3H serial: N/A
           Mobo: Gigabyte model: AB350M-D3H-CF serial: N/A
           UEFI [Legacy]: American Megatrends v: F2 date: 04/07/2017
CPU:       6 core AMD Ryzen 5 1600 Six-Core (-MT-MCP-) 
           arch: Zen rev.1 cache: 3072 KB

           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips:
           clock speeds: max: 3200 MHz 1: 1357 MHz 2: 1356 MHz 3: 3481 MHz
           4: 3647 MHz 5: 1356 MHz 6: 1356 MHz 7: 1356 MHz 8: 1356 MHz
           9: 1356 MHz 10: 1357 MHz 11: 3474 MHz 12: 3507 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Ellesmere [Radeon RX 470/480]
           bus-ID: 09:00.0
           Display Server: x11 (X.Org 1.19.6 ) driver: amdgpu
           Resolution: 1920x1200@59.95hz
           OpenGL: renderer: AMD Radeon RX 470 Graphics (POLARIS10 / DRM 3.23.0
/ 4.15.0-10-generic, LLVM 5.0.1)
           version: 4.5 Mesa 18.0.0-rc4 Direct Render: Yes

LibreOffice Version:

Build ID: 0a46237093c1750ee69ddb6a365098dc1d06b758
CPU threads: 12; OS: Linux 4.15; UI render: default; VCL: gtk2; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time:
Locale: en-AU (en_AU.UTF-8); Calc: group

User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101

You are receiving this mail because:
You are the assignee for the bug.
Libreoffice-bugs mailing list

Reply via email to