https://bugs.documentfoundation.org/show_bug.cgi?id=115928

--- Comment #3 from Xisco FaulĂ­ <xiscofa...@libreoffice.org> ---
(In reply to Berton from comment #2)
> Created attachment 140058 [details]
> Screenshot of message
> 
> These images led me to check further, found several references in the
> Registry to versions 5.2 and 5.4 that should have been removed when
> upgrading to 5.4.4.  I uninstalled 5.4.4 then tried 6.0.1 which failed. 
> Also tried going to 5.4.5 and it failed with the same message.  After
> cleaning the Registry version 6.0.1 installed and seems to be okay.

So, at the time you tried to install LibreOffice 6.0 you had LibreOffice 5.2
and LibreOffice 5.4 installed as well ?

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to