https://bugs.documentfoundation.org/show_bug.cgi?id=116254

            Bug ID: 116254
           Summary: Writer: pdf-images disappear when exporting as pdf
           Product: LibreOffice
           Version: 5.4.5.1 release
          Hardware: All
                OS: Windows (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Writer
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: oli4stu...@hotmail.com

Description:
When embedding a pdf as an image, the image is printed blank when the document
is exported as pdf.

Steps to Reproduce:
1. New Writer document
2. Insert > Image... > choose any pdf that wasn't created with LO and open *
3. Add some text
4. Export as PDF **

* doesn't matter if embedded or linked
** doesn't matter if using the toolbar button "Export as PDF" or File > Export
as PDF...

Actual Results:  
Text is visible, but image is not in exported pdf file

Expected Results:
Image should be visible in exported pdf file too


Reproducible: Always


User Profile Reset: No



Additional Info:
- It seems to work with pdf files that were created with LO, but not with
others e.g. pdf files created by InkScape. If desired, I can provide pdf files.

- It worked as expected in 5.4.3.2

- About:
Version: 5.4.5.1 (x64)
Build ID: 79c9829dd5d8054ec39a82dc51cd9eff340dbee8
CPU threads: 8; OS: Windows 6.1; UI render: default; 
Locale: de-CH (de_CH); Calc: group


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like
Gecko) Chrome/64.0.3282.168 Safari/537.36 OPR/51.0.2830.40

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to