https://bugs.documentfoundation.org/show_bug.cgi?id=116278

            Bug ID: 116278
           Summary: MAILMERGE (Labels): Unused labels at end of last page
                    should be completely blank
           Product: LibreOffice
           Version: Inherited From OOo
          Hardware: All
                OS: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Writer
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: tmp...@gmail.com

Created attachment 140454
  --> https://bugs.documentfoundation.org/attachment.cgi?id=140454&action=edit
sample test label document

When labels are created the last page will usually contain a number of unused
labels, after the last record of the associated database.  If the master label
(first one) contains any static data in addition to database fields, that
static data shows up in each of the unused labels after the last one filled
from the database.  This is not the  behavior I'd expect: the unused labels
should be completely blank.  It's not a big deal, but it means one can't save
unused labels on a sheet of labels for other purposes, or if the label sheets
are used for some other purpose the last page looks kind of ugly.  An obvious
work-around is to edit the saved merged document before printing it, manually
deleting or clearing all the should-be-blank labels, but one shouldn't have to
do that.

Attached is a set of labels produced from a simple database that has fields for
first, last, city and state.  The label layout has a space between first and
last, a comma and space after city, and a period after state.  There are 20
labels on the page.  The database only has 4 records in it, so the last 16
labels should be completely empty.

This bug is in LO 3.3, so presumably it's legacy.  It's still present in
6.0.2.1.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to