https://bugs.documentfoundation.org/show_bug.cgi?id=38046

Markus <markus.ka...@brueckmann-gmbh.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |markus.kahle@brueckmann-gmb
                   |                            |h.de

--- Comment #22 from Markus <markus.ka...@brueckmann-gmbh.de> ---
We are trying to avoid Java as far as we can.
When deploying LibreOffice 5.4.6.2 we switched off Java in LO Settings and
even didn't install the internal beanshell plugin in LO.

We are using macros, but only LibreOffice Basic ones.

But it's still that when using "Execute Macros" or opening Macro-Window the
Message appears "LibreOffice requires Java..."

It totally nonsense that LO is complaining about JAVA if everything is switched
off , even the internal LO plugin for Beanshell/JAVA isn't installed.

Is there a way to avoid this "require.." Message ?
It's no solution for us to install Java x32 and x64 (just in case) to quiet LO
!
Those JAVA installs need to be updated and patched quite regulary and we want
to reduce our security risks.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to