https://bugs.documentfoundation.org/show_bug.cgi?id=116926

            Bug ID: 116926
           Summary: Inappropriate JRE Warning
           Product: LibreOffice
           Version: 6.0.3.2 release
          Hardware: All
                OS: Linux (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Extensions
          Assignee: libreoffice-bugs@lists.freedesktop.org
          Reporter: doak...@gmail.com

Description:
I installed the [Code
Highligher](https://extensions.libreoffice.org/extensions/code-highlighter)
extension which uses python 3, not Java. 

Now, every time I open any Libre Office application, I get a warning that I
need to install a Java Runtime Environment.

[warning](https://i.imgur.com/XItcYjN.jpg)

Steps to Reproduce:
1. Install an extension that uses python, not Java, such as the Code
Highlighter extension
2. Open any LibreOffice application

Actual Results:  
An annoying warning appears saying I need to have Java installed

Expected Results:
A Java warning should only appear if I have an extension requiring Java.


Reproducible: Always


User Profile Reset: No



Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/20100101
Firefox/59.0

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to