Bug ID: 116951
           Summary: LibreOffice crashed when inserted "−" (minus, U+2212)
                    character on Gnome on Wayland
           Product: LibreOffice
           Version: release
          Hardware: x86-64 (AMD64)
                OS: Linux (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Impress

- Open Impress (v 5.4.6 or 6 tested) on Gnome (Arch Linux) on Wayland (Xorg
works perfectly)
- It is openned under general LibreOffice icon, not under Impress icon (only on
Wayland - this bug is already addressed and in 6.0 still not solved)
- Choose some template (I used "DNA"), create something, save
- Click to some text field
- Ctrl (hold) + Shift (hold) + u2212 (and finally release Ctrl + Shift) =>
should insert a minus
- Impress crashed
- Click not to restore
- Confirm not to restore, confirm not to restore
- See Writer is openned instead of Impress? What the..

Actual Results:  
general LibreOffice icon, crash, different component after crash

Expected Results:
Impress icon, no crash, Impress after restart

Reproducible: Always

User Profile Reset: Yes

Additional Info:

User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:59.0) Gecko/20100101

You are receiving this mail because:
You are the assignee for the bug.
Libreoffice-bugs mailing list

Reply via email to