https://bugs.documentfoundation.org/show_bug.cgi?id=114647

--- Comment #17 from Dwokfur <at...@atoth.sote.hu> ---
(In reply to Buovjaga from comment #16)
> (In reply to Dwokfur from comment #10)
> > Created attachment 139162 [details]
> > LibreOffice 6 screen capture, dual display
> > 
> > The motion of the animgifs is lumpy, adjacent slides are lagging a bit.
> > Please note the institution logo at the upper left quadrant of the opening
> > slide: no antialiasing in edit/plan view.
> 
> Tried with dual display on Linux and it was smooth. Not laggy like in the
> video.
> You might want to test with a fresh master build as there have been
> improvements to bitmap handling:
> https://dev-builds.libreoffice.org/daily/master/Win-x86_64@42/current
> 
> Version: 6.0.2.1.0+
> Build ID: 6.0.2-1
> CPU threads: 4; OS: Linux 4.14; UI render: default; VCL: kde4; 
> Locale: en-US (en_US.UTF-8); Calc: group

(Under Linux it was OK as well for me.)

I gave a try to the latest development version (Development version
6.1.0.0.alpha0 @ 2018-04-15) and it seems to be fine as well!

Note, that Version 6.0.3.2 (x64) under Windows 7 Professional is still lagging.
So 6.1 alpha contains some improvements I'm looking forward to see in the next
release!

Best regards:
Dw.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to