Bug ID: 119195
           Summary: On 1st. use of macro button it went to edit
                    macro, error of some kind?
           Product: LibreOffice
           Version: release
          Hardware: All
                OS: Windows (All)
            Status: UNCONFIRMED
          Severity: minor
          Priority: medium
         Component: Calc

Installed When I run the firs macro, (to look at a "msgbox") it opened
"edit macro" and wanted me to fix something?? I closed it and click button
again, worked fine after that? Not need to fix or let me know, just thought you
would like to know. I share this file, hoping others will know what to do when
they see such.

Steps to Reproduce:
1.installed new 
2.clicked macro button that opens msgbox
3.which open edit macro, high lighting a line, an error of some kind? 

Actual Results:
runs fine now?

Expected Results:
Runs fine

Reproducible: Couldn't Reproduce

User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no

You are receiving this mail because:
You are the assignee for the bug.
Libreoffice-bugs mailing list

Reply via email to