https://bugs.documentfoundation.org/show_bug.cgi?id=101957

--- Comment #32 from Julien Nabet <serval2...@yahoo.fr> ---
Just for information gtk2 support will be dropped in future 6.4.0.
Also I noticed this commit:
Author: Tor Lillqvist <t...@collabora.com>
Date:   Tue Jul 14 11:01:48 2015 +0300

    With --enable-gtk3 we need GLib >= 2.38

    The G_ADD_PRIVATE used in libreofficekit/source/gtk/lokdocview.cxx is from
    2.38.

    Change-Id: I2058932f8252d2715f970f020160f4f960987125

So GLIBC_2.14 won't make it.

Caolán: I agree with Henk,
https://www.libreoffice.org/get-help/system-requirements/#Linux should be
updated to put glib 2.14 instead of 2.5
What do you think?

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Libreoffice-bugs mailing list
Libreoffice-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice-bugs

Reply via email to