Bug ID: 149813
           Summary: LibreOffice 7.3.4 not opening on Debian Stretch,
                    requires version 3.34 or higher
           Product: LibreOffice
           Version: release
          Hardware: All
                OS: Linux (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: framework

I just have installed the latest package available for LibreOffice 7.3.4 (deb,
64 bits) and installed on my Debian Stretch system as usual.

When launching any LO application it does nothing (not opening).

When I run it from command line a I get:

sm01@stt008:~$ /usr/local/bin/libreoffice7.3 
/opt/libreoffice7.3/program/soffice.bin: /usr/lib/x86_64-linux-gnu/
version `NSS_3.34' not found (required by

My system has installed an older version of libnss3:

sm01@stt008:~$ dpkg -l | grep -i libnss3
ii  libnss3:amd64                                     2:3.26.2-1.1+deb9u5      
        amd64        Network Security Service libraries

I guess, though maybe I'm wrong, libnss3 version 3.34 (or higher) is now a hard
requirement for running LibreOffice but if so, shouldn't be advertised here?:

Steps to Reproduce:
1. I downloaded
2. I installed it on Debian Stretch.
3. When I run LO applications (writer, calc..) they do not even open.

Actual Results:
It looks like some component of LibreOffice now requires a higher
version of libnss3 (>3.34). LibreOffice worked just fine with libnss3
version 3.26. If that's so, being a hard requirement it should be notice at
some place so users can check.

Expected Results:
I would have expected similar system requirements for installing LibreOffice
7.3.3 and 7.3.4.

Reproducible: Always

User Profile Reset: No

Additional Info:
I can't copy Help → About LibreOffice information because the program does not
even open.

You are receiving this mail because:
You are the assignee for the bug.

Reply via email to