Hi,

On Thu, Sep 15, 2016 at 08:08:07AM +0200, Jan Iversen wrote:
> > Clinging to ancient toolchains isnt sustainable, Better: Adapt the script to
> > work with current versions of make.
> Then it would be a lot better to not only adapt it, but also finalise the
> script so it includes all targets (current version misses 7 targets and all
> java).

Sure, it cant always be improved, but that is optional[1]. OTOH, I would expect
those using the IDE stuff on Windows to also maintain it themselves and keeping 
it
up-to-date without too much fuzz. Lets punt this to the ESC in case there are
fundamental issues, unless there are concrete technical questions.

Best,

Bjoern

[1] Feel free to make that an EasyHack.
_______________________________________________
LibreOffice mailing list
LibreOffice@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libreoffice

Reply via email to