> The point of changing the word to 'needsEasyHackValidation' is to limit its 
> use to only easyhacks. 'needsDevEval' is too general and could be use in 
> order cases where we don't want contributors to use it.
Well you reach out to the same group of people, to do the same thing….provide 
advice, like code pointers, implementation advice, etc.

I still do no see the difference of “needsDevEval” on a non-easyHack to 
“needsDevEval” on a easy hack.

It seems with the proposed solution I can end up with 
keywords=“easyHack,needsDevEval,needsEasyHackValidation” for a bug where the 
following info is needed
- code pointer (needsEasyHackValidation)
- How to best implement it (needsDevEval)

Seems a but over the top, considering that most likely the same developer will 
provide both.

> Same here. According to the wiki, 'needAdvice' is meant to used for 
> unconfirmed bugs which need help from a developer in order to get confirmed. 
> Thus, using 'needsConfirmationAdvice' we limit its use to just that, avoiding 
> contributors to use it somewhere else.

Well you could use “needsDevEval” since it again is asking the same people for 
the same information.

jan I

Ps. I am all for changing “status=NEEDINFO,keyword=easyHack”, but I prefer not 
to make things more complicated than they already are.

LibreOffice mailing list

Reply via email to