On Mon, Nov 28, 2016 at 03:27:18PM +0200, Khaled Hosny wrote:
> I currently have code that depends on a feature and new API introduced
> in HarfBuzz 0.9.42. The API use is behind a build time check, but the
> code elsewhere really assumes the behaviour enabled by this API. So
> technically we can use lower HarfBuzz versions, but practically the
> result will be wrong in many cases.
> Would it be OK to raise the required HarfBuzz version from 0.9.3 to
> 0.9.42 (both master and 5.3 are affected)?
> Actually, checking HarfBuzz’s NEWS, looks like we will need at least
> 1.0.3 as there have been few bug fixes for the related functionality
> between 0.9.42 and 1.0.3.
As no one objected, here we go https://gerrit.libreoffice.org/#/c/31521,
and will cherry-pick to 5.3 afterwards.
LibreOffice mailing list