Hi,

Trying to get rid of a local patch here.

configure.ac contains this line to check if graphite can be enabled or not:

if test "$_os" = "WINNT" -o "$_os" = "Linux" && test "$enable_graphite" = ""
-o "$enable_graphite" != "no"; then

Now I could try adding DragonFly, FreeBSD, NetBSD and OpenBSD to the test
line but this would make it more difficult to read and would already
represent the majority of operating systems LibreOffice runs on.

The best way is surely to change the check to set $enable_graphite to no if a
particular platform is not supported.

On which platform(s) can't we use graphite ? Mac OS X ?
Is that all ?

-- 
Francois Tigeot
_______________________________________________
LibreOffice mailing list
LibreOffice@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/libreoffice

Reply via email to