Hi,
But I install emgd driver 39.00, but i have problem with loading this
module, you can see photo
https://my.syncplicity.com/share/skvhanon0sxj5f8/IMG_20161011_104347 .

Best regards,

Anteja


> On Tue, Oct 11, 2016 at 11:00 AM, Anteja Vuk Macek <anteja...@dolotron.com
> > wrote:
>
>> Hi,
>> I check if i915 is loaded, but i don't have similar message  ...
>>
>> only that ...
>>
>> [    3.529333] [drm] Initialized drm 1.1.0 20060810
>>
>> Best regards,
>>
>> Anteja
>>
>>
>> On Tue, Oct 11, 2016 at 10:53 AM, Xiang, Haihao <haihao.xi...@intel.com>
>> wrote:
>>
>>>
>>> Please check i915  is loaded or not.
>>>
>>> $>  dmeg | grep i915
>>>
>>> If i915 is loaded, you can see similar message below:
>>>
>>> [   10.943138] [drm] Initialized i915 1.6.0 20160919 for 0000:00:02.0 on
>>> minor 0
>>>
>>>
>>> Thanks
>>> Haihao
>>>
>>>
>>> Hi
>>> >Could you post the output of 'lspci -nn'? I assumed you are using
>>> Intel Graphics.
>>>
>>> Yes I use intel graphic.  In attachment is output.txt ...
>>> I don't have that  /dev/dri/card0 ...
>>>
>>>
>>>
>>> Best regards,
>>>
>>> Anteja
>>>
>>>
>>> On Tue, Oct 11, 2016 at 8:17 AM, Xiang, Haihao <haihao.xi...@intel.com>
>>> wrote:
>>>
>>>
>>> Could you post the output of 'lspci -nn'? I assumed you are using Intel
>>> Graphics.
>>>
>>> You can try to  run vainfo without Xserver and Wayland.  If you still
>>> get error, you should
>>> check the following first:
>>> 1> is there /dev/dri/card0. If not,  it means your GPU is not supported
>>> by drm/i915.
>>> 2> do you have permission to access /dev/dri/card0? Please change the
>>> mode first if you haven't permission to access /dev/dri/card0.
>>>
>>> Thanks
>>> Haihao
>>>
>>> Hi,
>>>
>>> I work with Fedora 18 ( KDE 32 bit ) ... I configure and install
>>> libva-1.5.0 on Fedora, use command vainfo and got error.
>>>
>>> [root@localhost intel-driver]# vainfo
>>> libva info: VA-API version 0.37.0
>>> libva info: va_getDriverName() returns -1
>>> libva error: va_getDriverName() failed with unknown libva
>>> error,driver_name=(null)
>>> vaInitialize failed with error code -1 (unknown libva error),exit
>>>
>>> I install before  :
>>>
>>>    - inputproto-2.3.1
>>>    - xorg-x11-drv-evdev-2.7.3-5
>>>    - libdrm-2.4.52
>>>    - mesa-10.2.1
>>>    - glu-9.0.0
>>>
>>> Also after installing libva I install intel-VA-driver-1.5.0  ( git clone
>>> git://anongit.freedesktop.org/vaapi/intel-driver )
>>>
>>> Configuration for libva and intel-VA-driver
>>> #./autogen.sh --prefix=/usr--enable -wayland
>>>
>>> Could somebody tell what I need to do for fix this error ?
>>>
>>> Best regards,
>>> TejaVM
>>>
>>> _______________________________________________
>>> Libva mailing 
>>> listLibva@lists.freedesktop.orghttps://lists.freedesktop.org/mailman/listinfo/libva
>>>
>>>
>>>
>>>
>>
>
_______________________________________________
Libva mailing list
Libva@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/libva

Reply via email to