The build WITH_POLKIT0 and -Wunused-label was broken for almost two
years.

Ján Tomko (3):
  Remove Policy-Kit support
  Merge WITH_POLKIT1 and WITH_POLKIT
  Do not check for pkcheck

 .gitignore                                         |   1 -
 m4/virt-polkit.m4                                  |  80 +++------------
 src/access/Makefile.inc.am                         |   6 +-
 src/access/viraccessmanager.c                      |   4 +-
 src/libvirt.c                                      |  27 -----
 src/remote/Makefile.inc.am                         |  24 +----
 src/remote/{libvirtd.policy.in => libvirtd.policy} |   6 +-
 src/remote/remote_driver.c                         |  63 ------------
 src/util/Makefile.inc.am                           |   2 -
 src/util/virpolkit.c                               | 113 +--------------------
 tests/Makefile.am                                  |   4 +-
 11 files changed, 28 insertions(+), 302 deletions(-)
 rename src/remote/{libvirtd.policy.in => libvirtd.policy} (92%)

-- 
2.16.1

--
libvir-list mailing list
libvir-list@redhat.com
https://www.redhat.com/mailman/listinfo/libvir-list

Reply via email to