On Wed, Apr 04, 2018 at 16:40:49 +0200, Jiri Denemark wrote:
> This series changes the way we handle migration parameters and
> capabilities with several goals:
> - make it all consistent and avoid storing the same parameters in
>   several structs
> - reduce the number of QMP commands we use for setting migration
>   capabilities
> - concentrate the logic in a separate file and make the code for
>   migration parameters and capabilities in qemu_migration.c less
>   complicated
> - reset all parameters and capabilities at the end of migration
> - make adding new parameters and capabilities easier
> Jiri Denemark (68):
>   qemu: Move qemuDomainCheckMigrationCapabilities
>   qemu: Rename qemuMigrationAnyCapsGet as qemuMigrationCapsGet
>   qemu: Rename qemuMigrationParams
>   qemu: New file for all APIs related to migration parameters
>   qemu: Reindent qemuMigrationParamsSetEmptyTLS

I realized I forgot to do a few more changes on of which will affect
several commits up until here.

Thanks for the review so far, but you can ignore this series now and
continue with v2 once I finish it.


libvir-list mailing list

Reply via email to