On Tue, 2018-05-15 at 16:00 +0200, Ján Tomko wrote:
> On Tue, May 15, 2018 at 03:14:33PM +0200, Peter Krempa wrote:
> > >  AC_DEFUN([LIBVIRT_DRIVER_ARG_QEMU], [
> > > -  LIBVIRT_ARG_WITH_FEATURE([QEMU], [QEMU/KVM], [yes])
> > 
> > Well if we've required it until now, I'd be inclined to continue doing
> > so.
> 
> The idea was to not introduce another dependency for default
> './autogen.sh', while still producing an error for someone requesting
> --with-qemu without having a JSON library installed.

I agree with your reasoning, so ACK on my part.

We should do the same for the VirtualBox and ESX drivers, too.

-- 
Andrea Bolognani / Red Hat / Virtualization

--
libvir-list mailing list
libvir-list@redhat.com
https://www.redhat.com/mailman/listinfo/libvir-list

Reply via email to