On Sun, Feb 02, 2020 at 20:53:01 +0100, Ján Tomko wrote:
> Before it was possible to supply a matching suffix, a length of chars
> to trim, or both.
> 
> However the combination of the two was only used in tests.
> Split the function into two.
> 
> Ján Tomko (3):
>   util: introduce virBufferTrimLen
>   Use virBufferTrimLen when applicable
>   virBufferTrim: do not accept len

Reviewed-by: Peter Krempa <[email protected]>

Reply via email to